Tu sei qui:   Home > RibbonCreator 2016 > Requisiti di sistema

Requisiti di sistema

Il RibbonCreator 2016 è un’interfaccia WYSIWYG per lo sviluppo dei Ribbon. Il RibbonCreator 2016 è stato sviluppato in VB2008 e richiede .NET Framework 4.0.

L’uso del RibbonCreator 2016 è stato testato su Windows 7 (32 Bit) and Windows 7 x64, Win8 x86, Win8 x64, Win10 x86, Win10 x64 tutti con e senza Access 2013/2016 installato in lingua inglese e tedesca.

Per scrivere un ribbon direttamente in un database Access bisogna avere almeno Access 2016 installato.


Requisiti di sistema minimi: 

 

Requisiti di sistema raccomandati:

Office 365 & Office 2016 Click and Run è supportato fino alla versione 1809 (build 10827.20181).

Per Office 2013/2016 x64 sono la versione x64 di Microsoft Access Database Engine 2010 richiesto.

 

Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Ultimi aggiornamenti:

23.09.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...


11.08.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

08.04.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

 

Ultimo aggiornamento:
26.10.2018, 14:48