Vous êtes ici:   Home > RibbonCreator 2016 > Configuration requise

Configuration requise

RibbonCreator 2016 intègre une interface WYSIWYG qui vous permet de créer des rubans. RibbonCreator 2016 a été développé sur VB 2008 et nécessite .NET Framework 4.0.

RibbonCreator 2016 a été testé sous Windows XP (SP2), Windows XP x64, Windows Vista (32 bits) et Windows Vista x64, Windows 7 (32 bits) et Windows 7 x64, Win8 x86 et Win8 x64, , Win10 x86 et Win10 x64 avec et sans Access 2013/2016 installé et également en allemand et en anglais.

Pour insérer un ruban directement dans une base de données Access, Access 2016 ou une version supérieure doit être installé.


Configuration minimale requise :  

Recommended System Requirements:

Office 365 & Office 2016 Click and Run  est pris en charge jusqu'à la version 1809 (10827.20181).

Pour Office 2013/2016 x64 sont la version x64 de Microsoft Database Engine Access 2010 requis.

 

Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Dernières mises à jour:

23.09.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...


11.08.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

08.04.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

 

Dernière mise à jour:
26.10.2018, 14:30