Usted está aquí:   Home > RibbonCreator 2016 > Requisitos del sistema

Requisitos del sistema

RibbonCreator es una interfaz WYSIWYG para el desarrollo de cintas de opciones y fue creada con VB 2008 y necesita .NET Framework 4.0.

RibbonCreator 2016 fue sometido a pruebas con Windows 7 (32 bits) y Windows 7 x64, Win8 x86 y Win8 x64, Win10 x86 y Win10 x64 con y sin la instalación de Access 2013/2016 (en alemán y en inglés, respectivamente).

Para poder escribir cintas directamente en una base de datos de Access, es preciso que se haya instalado al menos Access 2016, o una versión superior, en el ordenador.


Requisitos mínimos:

Recommended System Requirements:

Office 365 & Office 2016 Click and Run es compatible hasta la versión 1809 (10827.20181).

Para Office 2013/2016 x64 es la versión x64 de Microsoft Access Database Engine 2010 se requiere.

 

Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Últimas actualizaciones:

23.09.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...


11.08.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

08.04.2018
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...

 

Última actualización::
26.10.2018, 14:30