You are here:   Home > RibbonCreator 2016 > System Requirements

System Requirements

The RibbonCreator 2016 is a WYSIWYG interface for the development of Ribbons. The RibbonCreator 2016 is developed in VB2008 and requires .NET Framework 2.0.

The use of RibbonCreator 2016 was tested under Windows7 (32 Bit) and Windows 7 x64, Win8 x86 and Win8 x64, installed in German and English language.

To write a ribbon directly into to Access database Access 2013 or 2016 must be installed.


Minimun System Requirements: 

Recommended System Requirements:

 

For Office 2013/2016 x64 are the  x64 Version of Microsoft Access Database Engine 2010 required.



 

Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Last Updates:

05.02.2016
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - new release. ...


22.09.2015
IDBE RibbonCreator 2016 (x86 and x64) for Office 2013 and Office 2016 - first release. ...

 

Last update:
February 05, 2016, 11:05